Author Topic: Are we not supposed to use the (NTSC)5 Star Edition?  (Read 11401 times)

0 Members and 1 Guest are viewing this topic.

Offline Cornjob

  • Sparkles in Sunlight
  • *
  • Posts: 71
  • Liked: 0
Re: Are we not supposed to use the (NTSC)5 Star Edition?
« Reply #30 on: August 27, 2007, 11:33:28 AM »
Okay, I jumped the gun. 

The second half is pretty close.  It's dead on at the middle and a fraction of a second off toward the end.  But then I noticed some of the earlier ones are still off.  I don't have time to mess with it now, so I'll investigate further later.

Failure is not an option.  It comes factory standard.


Offline Cornjob

  • Sparkles in Sunlight
  • *
  • Posts: 71
  • Liked: 0
Re: Are we not supposed to use the (NTSC)5 Star Edition?
« Reply #31 on: August 31, 2007, 11:25:04 AM »
Okay, fine.  I don't really get what was going on, but I've got it now.  Extracting the audio from the theatrical version wasn't working until I ripped ONLY the theatrical version in reauthor mode.  Then it worked.  Considering the audio I was getting was still the same length and not 9 minutes longer, I don't understand why it was off in parts.

But oh well.  I gots it now, and I's gonna have me a happy-ass weekend.  Yay.
Failure is not an option.  It comes factory standard.


Offline deadking13

  • Schnappi Supporter
  • ***
  • Posts: 161
  • Liked: 4
Re: Are we not supposed to use the (NTSC)5 Star Edition?
« Reply #32 on: December 29, 2009, 10:30:21 AM »
Hmm.  What's the length supposed to be in total?  I'm trying to use the "theatrical version" from the 5-Star Edition, but it's just not quite right.  It's 2:24:46 in length, but the DA sync lines don't match up after the third time. 

SAMPLES:
That game couldn't have been pretty  6:09 -> 6:09 (+0s)
But the infrared is totally off the map  14:13 -> 14:29 (+ 16s)
Pentagon officials have retrofit...  38:48 -> 39:22 (+ 34s)
Release...me... 1:22:23 -> 1:23:17 (+54s)
How bout our two delivery boys? 2:13:34 -> 2:14:28 (+ 54s)

It's almost as if there are extra scenes, albeit short ones, totaling 54 seconds.  It's weird.  Anyone else having this problem?