login

Author Topic: Works great! Exception: X-men...  (Read 1302 times)

0 Members and 1 Guest are viewing this topic.

Offline RandyMistie

  • The FBI Pays Me to Surf
  • *
  • Posts: 2299
  • Liked: 124
  • Hello!
Works great! Exception: X-men...
« on: January 24, 2012, 07:56:45 AM »
Hi!  Everyone, long time!

Um... the new player works flawlessly for me (Windows 7--- hate it!) on every title available for it in my collection, EXCEPT for the "X-men".  For some reason, Disembaudio is a full line ahead of the movie, and no amount of rewinding or resetting, seems to fix it... no huge deal, of course...  I could always sync it myself.  I was just testing all the titles I had and found all others to be SPOT-ON!

One thing, also not a big deal, because the picture quality is fine, but on my Windows 7 system (hate it...), when using the Riffplayer, the color scheme for Windows, shifts to something it calls, "Windows Basic", which I guess is like a 32-bit color scheme, (who can tell with this brain-dead operating system!).

Anyways, I'm sure it is some setting I could play with in the guts of the player, but, again, NOT a big deal.  I didn't post this in the issues thread because these things are so minor, really, this is a "KUDOS"!

Great job, as always....

LOVE,

RANDY!

PS:  Hey Torgo!  That 15 bucks you owe me, with the vig, is now up around 2grand!  You don' wan' I should send somebody 'round to San Diego to collect, now do ya's?  Cuz dese guys, you know, dey don' know and love you like I do... they might cause some, what-- like, a "disturbance".  You know, dese are not nice guys... I should know, they are my filthy, Irish cousins...  Bad people... I'm still hosing off the blood from Thanksgiving...

HAHAHAHA!  JOKE!  I make jokes.... I kid... Justice Department... nothing provable in court...
« Last Edit: January 24, 2012, 07:59:32 AM by RandyMistie »
Hi!  I'm Randy and I'm a Riffaholic...


Offline ReiCow

  • Riffplayer Developer
  • Schnappi Supporter
  • ***
  • Posts: 117
  • Liked: 1
Re: Works great! Exception: X-men...
« Reply #1 on: February 02, 2012, 04:01:39 PM »
Hello,

The color scheme changing to basic was introduced with Vista and is done for pretty much all DVD players in windows. It has nothing to do with our program, and is a normal feature of windows (locking the colours to the original settings, so DVDs display correctly).

Cheers,
RC


Offline RandyMistie

  • The FBI Pays Me to Surf
  • *
  • Posts: 2299
  • Liked: 124
  • Hello!
Re: Works great! Exception: X-men...
« Reply #2 on: February 19, 2012, 12:23:01 AM »
Hmm... well, as I try to not use WIndows 7 as much as possible, I suppose I never noticed that... although, I syched "Star Trek Generations" manually... last night and the DVD player was so high-def, the movie looked like it was it playing in "video-tape" mode".... I'm just sayin' it was sharp, like almost 3-D for a movie that really... didn't deserve that much clarity....


I liked the series, however, did all the actors forget how to act when they went to to the big screen?  What the crap?  Anyways...

And what was really upsetting was that Ronald D. Moore was a co-writer of the horrid screenplay for that "film" and he was a creator of the new and astounding "Battlestar Galactica"  which is one of my very favorite shows, and yet.... "Generations..."   Did he have a brain annurism?  A complex seizure...?

Yeah!  I'm lookin' at YOU--- Ronald D. Moore!

(Kidding, I understand... Paramount, Gene Roddenberry, Rick Berman.... when you where left on your own [pretty much], with sci-fi, you blossomed)

I'm sorry, what were we talking about?
Hi!  I'm Randy and I'm a Riffaholic...