login

Author Topic: Maniac Download To Burn Help  (Read 2399 times)

0 Members and 1 Guest are viewing this topic.

Offline CaptainZap

  • Disembaudio's Squadio
  • *
  • Posts: 3
  • Liked: 0
Maniac Download To Burn Help
« on: November 26, 2009, 07:42:05 AM »
Anyone else having problems with the download to burn version? I keep getting "unexpected end of archive" with the 3rd .rar file. I've re-downloaded it twice now, same result. I even used a download manager to make sure I got the entire file. Still no luck. I assume this is a RT issue.  :grr: Any ETA on a fix? (After Thanksgiving one would expect) But in the meantime, Happy Thanksgiving everyone!  :highfive:


Offline Steerpike1961

  • Disembaudio's Squadio
  • *
  • Posts: 2
  • Liked: 0
Re: Maniac Download To Burn Help
« Reply #1 on: November 26, 2009, 08:54:55 AM »
Having the same problem!


Offline DeviledMan

  • Disembaudio's Squadio
  • *
  • Posts: 3
  • Liked: 0
Re: Maniac Download To Burn Help
« Reply #2 on: November 26, 2009, 10:28:55 AM »
I get a similar problem.  I use WinZip to unarchive them and it tells me "Extracting Maniac[DVD].iso    Error: CRC mismatch in file "Maniac[DVD].iso" in the archive "I:\Dave\RiffTrax\Maniac[DVD].part1.rar""

I have tried re-downloading all 3 parts and still get this error.


Offline blptcson

  • Disembaudio's Squadio
  • *
  • Posts: 1
  • Liked: 0
Re: Maniac Download To Burn Help
« Reply #3 on: November 26, 2009, 02:53:14 PM »
Same problem on a Mac. Was about to go try on PC but I guess that won't help. Must be on the RT end.


Offline krasner

  • Disembaudio's Squadio
  • *
  • Posts: 3
  • Liked: 0
Re: Maniac Download To Burn Help
« Reply #4 on: November 27, 2009, 04:59:12 PM »
Same here.  I used RAR expander on a Mac and get shut down on the part3 file.   :(


Offline k1

  • Beta Tester
  • ****
  • Posts: 9291
  • Liked: 1464
  • OneWallCinema: Like a snake to the heart.
    • OneWallCinema.com
Re: Maniac Download To Burn Help
« Reply #5 on: November 27, 2009, 06:05:34 PM »
There's a bunch of threads on this issue floating around.

TorgosPizza is uploading new versions of the files which should solve the issue.  Took a little longer than usual since everyone was on vacation, and he had to make a trip back in to the office to fix it from what I understand.

Once the new files are uploaded you should see them in the My Files section.