RiffTrax Forum

Help => OLD RiffTrax Player (archived) => Topic started by: Earthbound_X on August 13, 2009, 11:53:19 PM

Title: Problems with video.
Post by: Earthbound_X on August 13, 2009, 11:53:19 PM
I'm getting very messed up video when using the player, I have Windows 7 if that matters.

Here's a pic of what I mean.

(http://img19.imageshack.us/img19/1561/rifftraxplayer.png)

DVDs run normally with Windows media player, so it's got to be Rifftrax.

Audio is normal.

Title: Re: Problems with video.
Post by: Earthbound_X on August 14, 2009, 12:14:57 AM
Bah, I fixed it by using PowerDVD codecs, I should learn to read...

Either way, I got 4 more rifftraxs to buy, just wanted to make sure the player would work with Windows 7 before I bought more.
Title: Re: Problems with video.
Post by: torgosPizza on August 14, 2009, 09:52:40 AM
Nice, thanks for posting and glad you got it working. Good to know it works on Win7. Hopefully the next player won't require you to download codecs first.
Title: Re: Problems with video.
Post by: DocBadwrench on December 05, 2009, 06:01:23 PM
I am also have this problem. However, I've not resolved it quite so easily.

I have consulted and followed the whole "read this before you post stupidly" thread and have taken most of the advice into account and downloaded stuff.

I have installed KLite codecs, that PowerDVD software, and a few others and I can't get the crappy video artifacting resolved. I've got a 64-bit Quad Core running Windows 7 (64-bit OS). I will continue to hunt.
Title: Re: Problems with video.
Post by: DocBadwrench on December 05, 2009, 06:13:04 PM
Ignore me. I figured out that you have to configure the DVD audio in the player. It works beautifully now.